Log In
Name:
Pass:
Online Members (3)
[44m]
[28m]
[6m]
Current Interguild Time:
Wed Apr 16 2014 12:37 pm
Member Chat Box  [click here to enlarge]
Recent Posts and Comments
Awards:
4th
HATPC Comp #27:
Linear

Author: Teo
Game: Hannah and the Pirate Caves
Date: Tuesday, March 10, 2009 - 11:43 am

[?] Karma: 0

Description:
Comp Cave. My Entry for CC#27 Linear.

User Rating: (Log in to rate)
None
0 votes
Difficulty Rating: (Log in to rate)
None
0 votes

Dimensions: 140x55 — Treasures: 1 — Water: None


Level Code:


OR [Open Uploader Page without Uploading]

Link to this level:
ShareThis
Jump to nearby level:

Show/Hide Options

User Comments (32)
« Forum Index < The Hannah and the Pirate Caves Board
«Previous | 1, 2 | Next»

Teo
[?] Karma: 0 | Quote - Link
Tuesday, March 10 2009, 11:43 am EST
Detective

Age: 15
Karma: 130
Posts: 1724
Gender: Male
Location: Poland
pm | email
on main
Teo
[?] Karma: 0 | Quote - Link
Tuesday, March 10 2009, 3:26 pm EST
Detective

Age: 15
Karma: 130
Posts: 1724
Gender: Male
Location: Poland
pm | email
My main is teo_pl, it's possible.
Sefro
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 12:47 am EST

Karma: 286
Posts: 1054
Gender: Male
Location: Canada
pm | email
It's a bit hard, but I've actually been making some pretty good progress.  =D Although it doesn't appear to be completely linear...

The intro seems oddly familiar, by the way. =p

Edit:  Actually, I'm really enjoying this one, despite the duck-jump requirement and awkward spike avoidance. It's addictive.  =) And I can see the effort you put into the design.
canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 2:47 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
I'd try it, but I can't.

I'd be willing to bet that if you guys switched to a computer that you've never played HATPC on before, it wouldn't work... Would somebody at least try, please?!!
Isa
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:04 pm EST
No. I'm an octopus.

Age: 21
Karma: 657
Posts: 7572
Gender: Male
Location: Uppsala, Sweden - GMT +1
pm | email
Well, the only thing I had to do when I got my new laptop was to install Shockwave which I am positive you've done. Try playing some other Shockwave game and see if it works, and if it doesn't, try some normal Neopets game out (like...what do I know, Volcano Run).
canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:18 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
HATIC works.
Quirvy
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:21 pm EST
  

Karma: 591
Posts: 7389
Gender: Male
pm | email
If hatic works, then shouldn't hatpc? Aren't they both shockwave games? That's weird...


canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:24 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
I know it's weird. HATIC works on all the computers I've tried. HATPC doesn't work on any computer I've tried.
Quirvy
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:25 pm EST
  

Karma: 591
Posts: 7389
Gender: Male
pm | email
How many computers have you tried to use?


canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:29 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
Well... a few, but they haven't been radically different. I've tried my laptop (obviously -- runs Vists, if it matters) and a variety of the computers at school (which all very similar to one another -- they run XP). I've tried probably 10 or so computers, but really, only two computers are different enough to consider them separate attempts. I'm never anywhere else to try any other computers, and even if I were, I wouldn't be there very often.
Isa
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:31 pm EST
No. I'm an octopus.

Age: 21
Karma: 657
Posts: 7572
Gender: Male
Location: Uppsala, Sweden - GMT +1
pm | email
Have you tried to open HatPC through the old Interguild, or actually from Neopets? I don't think it should make any difference but what do I know...
canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:34 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
I've tried both the interguild's link and neopets'. For the hell of it, I tried the old forums' too. It said "We would like to give you a belated congratulatons for becoming 20 years old on the 03 Mar . The Management" when I loaded the page. Lol. "Congratulatons" indeed.
Quirvy
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:37 pm EST
  

Karma: 591
Posts: 7389
Gender: Male
pm | email
Have you tried entering the link to hatpc manually, in a non-maximized window? I doubt it'll work, but it's always worth a try...


canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:43 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
Yes. I've tried crazy stuff like making my own version of the dgs loader page and messing around with the options. I added a pause/play button, and a restart button, but neither got me past the loading crash.
Quirvy
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:44 pm EST
  

Karma: 591
Posts: 7389
Gender: Male
pm | email
maybe it has something to do with the fact that it loads user levels. Try loading another user level game, like faerie caves, or something.


canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:47 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
Faerie caves loads. I didn't expect it to work, but it was better than anything else I've heard so far.

Do you have a computer you don't usually play hatpc on at your house? Could you test something out for me on that?
Quirvy
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:51 pm EST
  

Karma: 591
Posts: 7389
Gender: Male
pm | email
There's the family computer, but hatpc works there too.

Is this error you're talking about where it just gives a blank screen and displays some red letters that say something like "DGS Error: Blah Blah"? Cuz isn't that a pretty common error when dealing with hatpc?


canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 3:56 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
No. I bring up the preloader. The words "loading" come up. And then the shockwave error message comes up before anything else happens.

On that computer, would you be willing to delete your temporary internet files and try loading hatpc again? Take note of whether it makes you load it again from scratch or not. I wanna know if loading the game causes the problem, and I'm not sure 100% sure deleting your temporary internet files is enough to make you load it from scratch. Like, when you play it now, the "loading" numbers blink by so fast, but when you load it the first time, it goes a lot slower. Let me know whether it's like loading it for the first time, and, if it is, let me know if it loads properly.
Quirvy
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 4:03 pm EST
  

Karma: 591
Posts: 7389
Gender: Male
pm | email
But if it was the temp files, then it probably wouldn't be effecting so many computers. And why would it be any different than when I tried doing that on this computer?

I dunno. Maybe you should try opening hatpc, and right click before it gets to the error, and screw with the shockwave properties?

But if this is happening on that many computers that are that similair, it'd lead me to think that it's either a local problem, or a problem with windows...

Although, I can't imagine why hatpc wouldn't load becase of where you live...


canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 4:06 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
Tried messing with the properties already.

I mean, I want to see if it's loading hatpc doesn't work. If it's already been loaded, no problem, but if you have to load the game from scratch, it won't work. So, if you delete your temporary internet files, then hopefully you'll also have to load hatpc from scratch, and then we'll see if that's what the problem is. I want you to do it on your family computer so that, on the off-chance that I'm right, you can still play hatpc on your main computer... for now.
Quirvy
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 4:11 pm EST
  

Karma: 591
Posts: 7389
Gender: Male
pm | email
Wouldn't that same thing happen if you were to switch browsers?

But I still don't see how that would make any sense. If that were to be the problem, neopets would have fixed it, as they'd have be flooded by error reports from new neopets users, who have never loaded hatpc before.

Although, I'll try it some time soon, just to make sure.


canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 4:20 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
Yeah, maybe, but then, HATPC can be unreliable in browsers other than IE, so it wouldn't be as conclusive. Really, I just didn't think of that.

And I don't know. I mean, I hear of some people having trouble with hatpc on the boards (like, a couple in this one board I found complained about having a problem), but it's not too wipespread. I mean, I don't think HATPC gets played that often by people who haven't played it before... I mean, it's possible, and I'd like somebody to try it out and make sure that it's just me that's getting the problem.
Quirvy
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 4:27 pm EST
  

Karma: 591
Posts: 7389
Gender: Male
pm | email
Well, when did this problem start happening? Cuz I first loaded hatpc on this computer some time in early January.

Well, if other people are having problems too, it's semi-widespread.

But it's still unusual for all of those computers to not load hatpc. That's what's confusing me... It seems like the computers are affected locally to your area, but I really dunno how that's possible.


canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 4:31 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
Tuesday, January 27, 2009 according to my cave "INeverActuallyLeft" was the last time that I can be certain I was able to play HATPC.
canadianstickdeath
[?] Karma: 0 | Quote - Link
Wednesday, March 11 2009, 4:34 pm EST

Age: 25
Karma: 318
Posts: 2852
Gender: Male
pm | email
According to a random page I found on the internet, http://www.downloadplex.com/Windows/Audio-Multimedia/Other/Adobe-Shockwave-Player_43664.html , shockwave was last updated 27-01-2009, but who knows if that's right or if it's even referring to the player. I can't really find a last updated date from any place more reliable, lol. At least not one that seems back my theory that the latest update stops hatpc from loading (not from playing, though).

Oh! This one says it too! http://www.softpedia.com/get/Internet/WEB-Design/Flash/Macromedia-Shockwave-Player.shtml

« Forum Index < The Hannah and the Pirate Caves Board
«Previous | 1, 2 | Next»

In order to post in the forums, you must be logged into your account.
Click here to login.

© 2014 The Interguild | About & Links | Contact: livio@interguild.org
All games copyrighted to their respective owners.